tejasbubane
Repos
155
Followers
78
Following
28

Solutions to Advent of Code 2021 in Elixir

0
0

[Complete] Solutions to exercises from "Haskell Book" along with study notes

7
1

Okasaki's data structures implemented in a course structure

2
1

My emacs configuration

URL shortner for emacs using https://git.io/

Drop-in CSS themes for syntax highlighting in Hakyll

27
2

Events

Bump @types/node from 18.6.2 to 18.6.4 (#1857)

  • Bump @types/node from 18.6.2 to 18.6.4

Bumps @types/node from 18.6.2 to 18.6.4.


updated-dependencies:

  • dependency-name: "@types/node" dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

  • [CI] Sync exercises

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: github-actions[bot] <github-actions[bot]@users.noreply.github.com>

Created at 1 week ago
delete branch
tejasbubane delete branch dependabot/npm_and_yarn/types/node-18.6.4
Created at 1 week ago
pull request closed
Bump @types/node from 18.6.2 to 18.6.4

Bumps @types/node from 18.6.2 to 18.6.4.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago
issue comment
Bump @types/node from 18.6.2 to 18.6.4

/sync

Created at 1 week ago

Bump @babel/core from 7.18.9 to 7.18.10 (#1856)

  • Bump @babel/core from 7.18.9 to 7.18.10

Bumps @babel/core from 7.18.9 to 7.18.10.


updated-dependencies:

  • dependency-name: "@babel/core" dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

  • [CI] Sync exercises

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: github-actions[bot] <github-actions[bot]@users.noreply.github.com>

Created at 1 week ago
delete branch
tejasbubane delete branch dependabot/npm_and_yarn/babel/core-7.18.10
Created at 1 week ago
pull request closed
Bump @babel/core from 7.18.9 to 7.18.10

Bumps @babel/core from 7.18.9 to 7.18.10.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago
issue comment
Bump @babel/core from 7.18.9 to 7.18.10

/sync

Created at 1 week ago

Bump eslint from 8.20.0 to 8.21.0 (#1855)

  • Bump eslint from 8.20.0 to 8.21.0

Bumps eslint from 8.20.0 to 8.21.0.


updated-dependencies:

  • dependency-name: eslint dependency-type: direct:development update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

  • [CI] Sync exercises

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: github-actions[bot] <github-actions[bot]@users.noreply.github.com>

Created at 1 week ago
delete branch
tejasbubane delete branch dependabot/npm_and_yarn/eslint-8.21.0
Created at 1 week ago
pull request closed
Bump eslint from 8.20.0 to 8.21.0

Bumps eslint from 8.20.0 to 8.21.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago

Bump @babel/node from 7.18.9 to 7.18.10 (#295)

Bumps @babel/node from 7.18.9 to 7.18.10.


updated-dependencies:

  • dependency-name: "@babel/node" dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

Created at 1 week ago
tejasbubane delete branch dependabot/npm_and_yarn/babel/node-7.18.10
Created at 1 week ago
pull request closed
Bump @babel/node from 7.18.9 to 7.18.10

Bumps @babel/node from 7.18.9 to 7.18.10.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago

Bump @babel/preset-env from 7.18.9 to 7.18.10 (#294)

Bumps @babel/preset-env from 7.18.9 to 7.18.10.


updated-dependencies:

  • dependency-name: "@babel/preset-env" dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

Created at 1 week ago
tejasbubane delete branch dependabot/npm_and_yarn/babel/preset-env-7.18.10
Created at 1 week ago
pull request closed
Bump @babel/preset-env from 7.18.9 to 7.18.10

Bumps @babel/preset-env from 7.18.9 to 7.18.10.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago

Bump @typescript-eslint/parser from 5.31.0 to 5.32.0 (#292)

Bumps @typescript-eslint/parser from 5.31.0 to 5.32.0.


updated-dependencies:

  • dependency-name: "@typescript-eslint/parser" dependency-type: direct:development update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>

Created at 1 week ago
tejasbubane delete branch dependabot/npm_and_yarn/typescript-eslint/parser-5.32.0
Created at 1 week ago
pull request closed
Bump @typescript-eslint/parser from 5.31.0 to 5.32.0

Bumps @typescript-eslint/parser from 5.31.0 to 5.32.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago
issue comment
Bump eslint from 8.20.0 to 8.21.0

/sync

Created at 1 week ago

Bump core-js from 3.24.0 to 3.24.1 (#1853)

  • Bump core-js from 3.24.0 to 3.24.1

Bumps core-js from 3.24.0 to 3.24.1.


updated-dependencies:

  • dependency-name: core-js dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

  • [CI] Sync exercises

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: github-actions[bot] <github-actions[bot]@users.noreply.github.com>

Created at 1 week ago
delete branch
tejasbubane delete branch dependabot/npm_and_yarn/core-js-3.24.1
Created at 1 week ago
pull request closed
Bump core-js from 3.24.0 to 3.24.1

Bumps core-js from 3.24.0 to 3.24.1.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago

Bump @types/node from 18.6.1 to 18.6.2 (#1851)

  • Bump @types/node from 18.6.1 to 18.6.2

Bumps @types/node from 18.6.1 to 18.6.2.


updated-dependencies:

  • dependency-name: "@types/node" dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

  • [CI] Sync exercises

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: github-actions[bot] <github-actions[bot]@users.noreply.github.com>

Created at 1 week ago
delete branch
tejasbubane delete branch dependabot/npm_and_yarn/types/node-18.6.2
Created at 1 week ago