sparksp
Repos
50
Followers
208
Following
11

My dotfiles

1
0

Provides elm-review rules to detect errant elm ports.

2
0

elm-review rule to enforce consistent import aliases

10
2

Scenarios for practising climbing rope work at home on #SlingMountain

1
0

Events

delete branch
sparksp delete branch dependabot/npm_and_yarn/elm-review-2.7.5
Created at 5 days ago

Bump elm-review from 2.7.4 to 2.7.5

Bumps elm-review from 2.7.4 to 2.7.5.


updated-dependencies:

  • dependency-name: elm-review dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #198 from sparksp/dependabot/npm_and_yarn/elm-review-2.7.5

Bump elm-review from 2.7.4 to 2.7.5

Created at 5 days ago
pull request closed
Bump elm-review from 2.7.4 to 2.7.5

Bumps elm-review from 2.7.4 to 2.7.5.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago
delete branch
sparksp delete branch dependabot/npm_and_yarn/web/autoprefixer-10.4.12
Created at 5 days ago

Bump autoprefixer from 10.4.11 to 10.4.12 in /web

Bumps autoprefixer from 10.4.11 to 10.4.12.


updated-dependencies:

  • dependency-name: autoprefixer dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #180 from sparksp/dependabot/npm_and_yarn/web/autoprefixer-10.4.12

Bump autoprefixer from 10.4.11 to 10.4.12 in /web

Created at 5 days ago
pull request closed
Bump autoprefixer from 10.4.11 to 10.4.12 in /web

Bumps autoprefixer from 10.4.11 to 10.4.12.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago

Bump elm-review from 2.7.4 to 2.7.5

Bumps elm-review from 2.7.4 to 2.7.5.


updated-dependencies:

  • dependency-name: elm-review dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #218 from sparksp/dependabot/npm_and_yarn/elm-review-2.7.5

Bump elm-review from 2.7.4 to 2.7.5

Created at 5 days ago
delete branch
sparksp delete branch dependabot/npm_and_yarn/elm-review-2.7.5
Created at 5 days ago
pull request closed
Bump elm-review from 2.7.4 to 2.7.5

Bumps elm-review from 2.7.4 to 2.7.5.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago

Bump autoprefixer from 10.4.11 to 10.4.12

Bumps autoprefixer from 10.4.11 to 10.4.12.


updated-dependencies:

  • dependency-name: autoprefixer dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #203 from sparksp/dependabot/npm_and_yarn/autoprefixer-10.4.12

Bump autoprefixer from 10.4.11 to 10.4.12

Created at 5 days ago
delete branch
sparksp delete branch dependabot/npm_and_yarn/autoprefixer-10.4.12
Created at 5 days ago
pull request closed
Bump autoprefixer from 10.4.11 to 10.4.12

Bumps autoprefixer from 10.4.11 to 10.4.12.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago

Bump autoprefixer from 10.4.11 to 10.4.12

Bumps autoprefixer from 10.4.11 to 10.4.12.


updated-dependencies:

  • dependency-name: autoprefixer dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #222 from sparksp/dependabot/npm_and_yarn/autoprefixer-10.4.12

Bump autoprefixer from 10.4.11 to 10.4.12

Created at 5 days ago
delete branch
sparksp delete branch dependabot/npm_and_yarn/autoprefixer-10.4.12
Created at 5 days ago
pull request closed
Bump autoprefixer from 10.4.11 to 10.4.12

Bumps autoprefixer from 10.4.11 to 10.4.12.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago

Bump elm-review from 2.7.4 to 2.7.5 in /web

Bumps elm-review from 2.7.4 to 2.7.5.


updated-dependencies:

  • dependency-name: elm-review dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #176 from sparksp/dependabot/npm_and_yarn/web/elm-review-2.7.5

Bump elm-review from 2.7.4 to 2.7.5 in /web

Created at 5 days ago
delete branch
sparksp delete branch dependabot/npm_and_yarn/web/elm-review-2.7.5
Created at 5 days ago
pull request closed
Bump elm-review from 2.7.4 to 2.7.5 in /web

Bumps elm-review from 2.7.4 to 2.7.5.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago
pull request closed
Bump jfmengels/elm-review-common from 1.3.0 to 1.3.1

Bumps jfmengels/elm-review-common from 1.3.0 to 1.3.1.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago

Bump jfmengels/elm-review-common from 1.3.0 to 1.3.1

Bumps jfmengels/elm-review-common from 1.3.0 to 1.3.1.


updated-dependencies:

  • dependency-name: jfmengels/elm-review-common dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #85 from sparksp/dependabot/elm/jfmengels/elm-review-common-1.3.1

Bump jfmengels/elm-review-common from 1.3.0 to 1.3.1

Created at 1 week ago
sparksp delete branch dependabot/elm/jfmengels/elm-review-common-1.3.1
Created at 1 week ago
pull request closed
Bump jfmengels/elm-review-unused from 1.1.26 to 1.1.27

Bumps jfmengels/elm-review-unused from 1.1.26 to 1.1.27.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago
sparksp delete branch dependabot/elm/jfmengels/elm-review-unused-1.1.27
Created at 1 week ago

Bump jfmengels/elm-review-unused from 1.1.26 to 1.1.27

Bumps jfmengels/elm-review-unused from 1.1.26 to 1.1.27.


updated-dependencies:

  • dependency-name: jfmengels/elm-review-unused dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #86 from sparksp/dependabot/elm/jfmengels/elm-review-unused-1.1.27

Bump jfmengels/elm-review-unused from 1.1.26 to 1.1.27

Created at 1 week ago

Bump jfmengels/elm-review from 2.9.0 to 2.9.1

Bumps jfmengels/elm-review from 2.9.0 to 2.9.1.


updated-dependencies:

  • dependency-name: jfmengels/elm-review dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #84 from sparksp/dependabot/elm/jfmengels/elm-review-2.9.1

Bump jfmengels/elm-review from 2.9.0 to 2.9.1

Created at 1 week ago
sparksp delete branch dependabot/elm/jfmengels/elm-review-2.9.1
Created at 1 week ago
pull request closed
Bump jfmengels/elm-review from 2.9.0 to 2.9.1

Bumps jfmengels/elm-review from 2.9.0 to 2.9.1.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago
delete branch
sparksp delete branch dependabot/npm_and_yarn/autoprefixer-10.4.11
Created at 1 week ago

Bump autoprefixer from 10.4.9 to 10.4.11

Bumps autoprefixer from 10.4.9 to 10.4.11.


updated-dependencies:

  • dependency-name: autoprefixer dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #201 from sparksp/dependabot/npm_and_yarn/autoprefixer-10.4.11

Bump autoprefixer from 10.4.9 to 10.4.11

Created at 1 week ago
pull request closed
Bump autoprefixer from 10.4.9 to 10.4.11

Bumps autoprefixer from 10.4.9 to 10.4.11.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 week ago