Smarty3 template engine bundle for Symfony
GNU Lesser General Public License v3.0
51
4
37

SmartyBundle

This Symfony bundle provides integration for the Smarty3 template engine.

Latest Stable Version Latest Unstable Version Tests Total Downloads License

See this compatibility chart to find out which version of the SmartyBundle you need depending on your version of Symfony.

Symfony SmartyBundle
^4.0 4.0.x-dev
^3.0 3.0.x-dev
^2.8 ^2.0
^2.1.0 ~1.3
2.0.* ~1.0.0

Update: Symfony 4 support (October 2021)

Symfony 4 support is now being developed in the master branch instead of the 3.0 branch.

Requirements

Installation

Please see the Documentation for installation instructions.

Documentation

Complete documentation is available on Read the Docs.

License

This bundle is licensed under the LGPLv3 License. See the LICENSE file for details.

Authors

Vítor Brandão - vitor@noiselabs.io ~ twitter.com/noiselabs ~ https://noiselabs.io

See also the list of contributors who participated in this project.

Submitting bugs and feature requests

Bugs and feature requests are tracked on GitHub.

Contributors

vitorbrandao
naucon
igor-vovk
mlabrum
Pchol
davidfuhr
im-bravo
maoueh
eufrost
pjparra
gitter-badger
rande