🛠 Lightweight utilities for string & array manipulation, image handling, safe JSON encoding/decoding, validation, slug or strong password generating etc.
Other
1563
56
132

Nette Utility Classes

Downloads this Month Tests Coverage Status Latest Stable Version License

Introduction

In package nette/utils you will find a set of useful classes for everyday use:

Installation

The recommended way to install is via Composer:

composer require nette/utils
  • Nette Utils 4.0 is compatible with PHP 8.0 to 8.2
  • Nette Utils 3.2 is compatible with PHP 7.2 to 8.2
  • Nette Utils 3.1 is compatible with PHP 7.1 to 8.0
  • Nette Utils 3.0 is compatible with PHP 7.1 to 8.0
  • Nette Utils 2.5 is compatible with PHP 5.6 to 8.0

Support Me

Do you like Nette Utils? Are you looking forward to the new features?

Buy me a coffee

Thank you!

Contributors

dg
JanTvrdik
janbarasek
vrana
enumag
fprochazka
kravco
Majkl578
matej21
kukulich
milo
ondrejmirtes
tomaswindsor
hranicka
xificurk
dstrop
juzna
jkuchar
stekycz
mkoubik
marian-r
foxycode
broeser
Ciki
ddebin
dundee
SendiMyrkr
janmarek
klokane
Amunak
fabik
pepakriz
khorsky
lm
mabar
malkusch
martinlegat
doublemcz
MartyIX
mesour
michalkos
f3l1x
h4kuna
mzk
bobey
PavelJurasek
pavelkouril
PetrP
redhead
romanmatyus
smasty
detrandix
holantomas
VasekPurchart
Machy8
paranoiq
greeny
hrach
miroslav-mrazek
rostenkowski
Zrnik