muratyaman
Repos
84
Followers
47
Following
35

NPM template to create Apollo GraphQL Express server using TypeScript and Node

GraphQLint is for linting schema files against certain rules and conventions - aim to integrate with ESLint and VSCode

simple API gateway using TypeScript, Deno and Redis to be put behind Nginx

Fakebank services using Apollo GraphQL Server and Federation, Express, REST, Faker - TypeScript

Simple Human Resources API using PHP8, PDO, MySQL with variant using Swoole - supporting simple-hr-app-react

0
0

python tool to compare structures of databases in a distributed mysql data warehouse

0
0

Events

pull request closed
Bump tmpl from 1.0.4 to 1.0.5 in /packages/georeact

Bumps tmpl from 1.0.4 to 1.0.5.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 2 weeks ago

Bump tmpl from 1.0.4 to 1.0.5 in /packages/georeact

Bumps tmpl from 1.0.4 to 1.0.5.


updated-dependencies:

  • dependency-name: tmpl dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #24 from muratyaman/dependabot/npm_and_yarn/packages/georeact/tmpl-1.0.5

Bump tmpl from 1.0.4 to 1.0.5 in /packages/georeact

Created at 2 weeks ago

Bump trim-newlines and lerna

Bumps trim-newlines and lerna. These dependencies needed to be updated together.

Updates trim-newlines from 1.0.0 to 3.0.1

Updates lerna from 3.22.1 to 5.5.1


updated-dependencies:

  • dependency-name: trim-newlines dependency-type: indirect
  • dependency-name: lerna dependency-type: direct:development ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #23 from muratyaman/dependabot/npm_and_yarn/trim-newlines-and-lerna-3.0.1

Bump trim-newlines and lerna

Created at 3 weeks ago
pull request closed
Bump trim-newlines and lerna

Bumps trim-newlines and lerna. These dependencies needed to be updated together. Updates trim-newlines from 1.0.0 to 3.0.1

Updates lerna from 3.22.1 to 5.5.1

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump normalize-url from 4.5.0 to 6.1.0

Bumps normalize-url from 4.5.0 to 6.1.0.


updated-dependencies:

  • dependency-name: normalize-url dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #22 from muratyaman/dependabot/npm_and_yarn/normalize-url-6.1.0

Bump normalize-url from 4.5.0 to 6.1.0

Created at 3 weeks ago
pull request closed
Bump normalize-url from 4.5.0 to 6.1.0

Bumps normalize-url from 4.5.0 to 6.1.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump tar from 4.4.13 to 4.4.19

Bumps tar from 4.4.13 to 4.4.19.


updated-dependencies:

  • dependency-name: tar dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #21 from muratyaman/dependabot/npm_and_yarn/tar-4.4.19

Bump tar from 4.4.13 to 4.4.19

Created at 3 weeks ago
pull request closed
Bump tar from 4.4.13 to 4.4.19

Bumps tar from 4.4.13 to 4.4.19.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump ansi-regex from 4.1.0 to 4.1.1

Bumps ansi-regex from 4.1.0 to 4.1.1.


updated-dependencies:

  • dependency-name: ansi-regex dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #27 from muratyaman/dependabot/npm_and_yarn/ansi-regex-4.1.1

Bump ansi-regex from 4.1.0 to 4.1.1

Created at 3 weeks ago
pull request closed
Bump ansi-regex from 4.1.0 to 4.1.1

Bumps ansi-regex from 4.1.0 to 4.1.1.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump json-schema from 0.2.3 to 0.4.0

Bumps json-schema from 0.2.3 to 0.4.0.


updated-dependencies:

  • dependency-name: json-schema dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #20 from muratyaman/dependabot/npm_and_yarn/json-schema-0.4.0

Bump json-schema from 0.2.3 to 0.4.0

Created at 3 weeks ago
pull request closed
Bump json-schema from 0.2.3 to 0.4.0

Bumps json-schema from 0.2.3 to 0.4.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump trim-off-newlines from 1.0.1 to 1.0.3

Bumps trim-off-newlines from 1.0.1 to 1.0.3.


updated-dependencies:

  • dependency-name: trim-off-newlines dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #19 from muratyaman/dependabot/npm_and_yarn/trim-off-newlines-1.0.3

Bump trim-off-newlines from 1.0.1 to 1.0.3

Created at 3 weeks ago
pull request closed
Bump trim-off-newlines from 1.0.1 to 1.0.3

Bumps trim-off-newlines from 1.0.1 to 1.0.3.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump node-fetch from 2.6.1 to 2.6.7

Bumps node-fetch from 2.6.1 to 2.6.7.


updated-dependencies:

  • dependency-name: node-fetch dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #18 from muratyaman/dependabot/npm_and_yarn/node-fetch-2.6.7

Bump node-fetch from 2.6.1 to 2.6.7

Created at 3 weeks ago
pull request closed
Bump node-fetch from 2.6.1 to 2.6.7

Bumps node-fetch from 2.6.1 to 2.6.7.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump scss-tokenizer and node-sass

Bumps scss-tokenizer and node-sass. These dependencies needed to be updated together.

Updates scss-tokenizer from 0.3.0 to 0.4.3

Updates node-sass from 7.0.1 to 7.0.3


updated-dependencies:

  • dependency-name: scss-tokenizer dependency-type: indirect
  • dependency-name: node-sass dependency-type: direct:production ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #25 from muratyaman/dependabot/npm_and_yarn/scss-tokenizer-and-node-sass-0.4.3

Bump scss-tokenizer and node-sass

Created at 3 weeks ago
pull request closed
Bump scss-tokenizer and node-sass

Bumps scss-tokenizer and node-sass. These dependencies needed to be updated together. Updates scss-tokenizer from 0.3.0 to 0.4.3

Updates node-sass from 7.0.1 to 7.0.3

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago

Bump shell-quote and react-scripts

Bumps shell-quote and react-scripts. These dependencies needed to be updated together.

Updates shell-quote from 1.7.2 to 1.7.3

Updates react-scripts from 4.0.3 to 5.0.1


updated-dependencies:

  • dependency-name: shell-quote dependency-type: indirect
  • dependency-name: react-scripts dependency-type: direct:production ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #23 from muratyaman/dependabot/npm_and_yarn/shell-quote-and-react-scripts-1.7.3

Bump shell-quote and react-scripts

Created at 3 weeks ago
pull request closed
Bump shell-quote and react-scripts

Bumps shell-quote and react-scripts. These dependencies needed to be updated together. Updates shell-quote from 1.7.2 to 1.7.3

Updates react-scripts from 4.0.3 to 5.0.1

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Created at 3 weeks ago