matheus1lva
Repos
101
Followers
108
Following
40

Events

fix: upgrade @types/node from 14.14.44 to 14.18.28

Snyk has created this PR to upgrade @types/node from 14.14.44 to 14.18.28.

See this package in npm: https://www.npmjs.com/package/@types/node

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 6 days ago
matheus1lva create branch snyk-upgrade-c9c7ccb5c361b395bacdac7170a3c8cd
Created at 6 days ago

fix: upgrade typescript from 4.2.4 to 4.8.3

Snyk has created this PR to upgrade typescript from 4.2.4 to 4.8.3.

See this package in npm: https://www.npmjs.com/package/typescript

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 6 days ago
matheus1lva create branch snyk-upgrade-789c8e6234a4bcb0c73ff777c7be8374
Created at 6 days ago
[Snyk] Upgrade @testing-library/jest-dom from 5.11.9 to 5.16.5

merge advice :information_source: Keep your dependencies up-to-date. This makes it easier to fix existing vulnerabilities and to more quickly identify and fix newly disclosed vulnerabilities when they affect your project.

  • The recommended version is 13 versions ahead of your current version.
  • The recommended version was released 2 months ago, on 2022-08-04.

The recommended version fixes:

Severity | Issue | PriorityScore (*) | Exploit Maturity | :-------------------------:|:-------------------------|-------------------------|:------------------------- | Regular Expression Denial of Service (ReDoS) SNYK-JS-ANSIREGEX-1583908 | 482/1000 Why? Proof of Concept exploit, CVSS 7.5 | Proof of Concept

(*) Note that the real score may have changed since the PR was raised.

Compare

Note: You are seeing this because you or someone else with access to this repository has authorized Snyk to open upgrade PRs.

For more information:

🧐 View latest project report

🛠 Adjust upgrade PR settings

🔕 Ignore this dependency or unsubscribe from future upgrade PRs

Created at 1 week ago

fix: upgrade @testing-library/jest-dom from 5.11.9 to 5.16.5

Snyk has created this PR to upgrade @testing-library/jest-dom from 5.11.9 to 5.16.5.

See this package in npm: https://www.npmjs.com/package/@testing-library/jest-dom

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 1 week ago
matheus1lva create branch snyk-upgrade-8e65428aa9ea0f952797d55506facc81
Created at 1 week ago
[Snyk] Upgrade @types/react from 16.14.6 to 16.14.31

merge advice :information_source: Keep your dependencies up-to-date. This makes it easier to fix existing vulnerabilities and to more quickly identify and fix newly disclosed vulnerabilities when they affect your project.

  • The recommended version is 25 versions ahead of your current version.
  • The recommended version was released 23 days ago, on 2022-08-30.

The recommended version fixes:

Severity | Issue | PriorityScore (*) | Exploit Maturity | :-------------------------:|:-------------------------|-------------------------|:------------------------- | Regular Expression Denial of Service (ReDoS) SNYK-JS-ANSIREGEX-1583908 | 482/1000 Why? Proof of Concept exploit, CVSS 7.5 | Proof of Concept

(*) Note that the real score may have changed since the PR was raised.

Note: You are seeing this because you or someone else with access to this repository has authorized Snyk to open upgrade PRs.

For more information:

🧐 View latest project report

🛠 Adjust upgrade PR settings

🔕 Ignore this dependency or unsubscribe from future upgrade PRs

Created at 1 week ago

fix: upgrade @types/react from 16.14.6 to 16.14.31

Snyk has created this PR to upgrade @types/react from 16.14.6 to 16.14.31.

See this package in npm: https://www.npmjs.com/package/@types/react

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 1 week ago
matheus1lva create branch snyk-upgrade-c62b95192f14282dabb6b862716ce1c2
Created at 1 week ago
[Snyk] Upgrade @types/node from 14.14.44 to 14.18.26

merge advice :information_source: Keep your dependencies up-to-date. This makes it easier to fix existing vulnerabilities and to more quickly identify and fix newly disclosed vulnerabilities when they affect your project.

  • The recommended version is 63 versions ahead of your current version.
  • The recommended version was released a month ago, on 2022-08-23.

The recommended version fixes:

Severity | Issue | PriorityScore (*) | Exploit Maturity | :-------------------------:|:-------------------------|-------------------------|:------------------------- | Regular Expression Denial of Service (ReDoS) SNYK-JS-ANSIREGEX-1583908 | 482/1000 Why? Proof of Concept exploit, CVSS 7.5 | Proof of Concept

(*) Note that the real score may have changed since the PR was raised.

Note: You are seeing this because you or someone else with access to this repository has authorized Snyk to open upgrade PRs.

For more information:

🧐 View latest project report

🛠 Adjust upgrade PR settings

🔕 Ignore this dependency or unsubscribe from future upgrade PRs

Created at 1 week ago

fix: upgrade @types/node from 14.14.44 to 14.18.26

Snyk has created this PR to upgrade @types/node from 14.14.44 to 14.18.26.

See this package in npm: https://www.npmjs.com/package/@types/node

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 1 week ago
matheus1lva create branch snyk-upgrade-e075399052432bc58897d145943e93c6
Created at 1 week ago

fix: upgrade typescript from 4.2.4 to 4.8.2

Snyk has created this PR to upgrade typescript from 4.2.4 to 4.8.2.

See this package in npm: https://www.npmjs.com/package/typescript

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 1 week ago
[Snyk] Upgrade typescript from 4.2.4 to 4.8.2

:information_source: Keep your dependencies up-to-date. This makes it easier to fix existing vulnerabilities and to more quickly identify and fix newly disclosed vulnerabilities when they affect your project.

  • The recommended version is 549 versions ahead of your current version.
  • The recommended version was released a month ago, on 2022-08-25.

The recommended version fixes:

Severity | Issue | PriorityScore (*) | Exploit Maturity | :-------------------------:|:-------------------------|-------------------------|:------------------------- | Regular Expression Denial of Service (ReDoS) SNYK-JS-ANSIREGEX-1583908 | 482/1000 Why? Proof of Concept exploit, CVSS 7.5 | Proof of Concept

(*) Note that the real score may have changed since the PR was raised.

Note: You are seeing this because you or someone else with access to this repository has authorized Snyk to open upgrade PRs.

For more information:

🧐 View latest project report

🛠 Adjust upgrade PR settings

🔕 Ignore this dependency or unsubscribe from future upgrade PRs

Created at 1 week ago
matheus1lva create branch snyk-upgrade-62621cf22a80de10273a319fcc9e870e
Created at 1 week ago
Created at 2 weeks ago
pull request opened
fix: type content not on focus

fix #356

Created at 2 months ago

fix: type content not on focus

Created at 2 months ago
matheus1lva create branch fix/input-not-focus
Created at 2 months ago
onchange not triggering if content does not have selection

react-otp-error

As you can see, if user types something, but removes the selection on the content, user cannot type anything aside from that.

Created at 2 months ago
[Snyk] Upgrade typescript from 4.2.4 to 4.7.4

merge advice :information_source: Keep your dependencies up-to-date. This makes it easier to fix existing vulnerabilities and to more quickly identify and fix newly disclosed vulnerabilities when they affect your project.

  • The recommended version is 453 versions ahead of your current version.
  • The recommended version was released a month ago, on 2022-06-17.

The recommended version fixes:

Severity | Issue | PriorityScore (*) | Exploit Maturity | :-------------------------:|:-------------------------|-------------------------|:------------------------- | Regular Expression Denial of Service (ReDoS) SNYK-JS-ANSIREGEX-1583908 | 482/1000 Why? Proof of Concept exploit, CVSS 7.5 | Proof of Concept

(*) Note that the real score may have changed since the PR was raised.

Note: You are seeing this because you or someone else with access to this repository has authorized Snyk to open upgrade PRs.

For more information:

🧐 View latest project report

🛠 Adjust upgrade PR settings

🔕 Ignore this dependency or unsubscribe from future upgrade PRs

Created at 2 months ago

fix: upgrade typescript from 4.2.4 to 4.7.4

Snyk has created this PR to upgrade typescript from 4.2.4 to 4.7.4.

See this package in npm: https://www.npmjs.com/package/typescript

See this project in Snyk: https://app.snyk.io/org/playma256/project/0a4b3523-cf56-4718-8f7c-daa6bce45f74?utm_source=github&utm_medium=referral&page=upgrade-pr

Created at 2 months ago
matheus1lva create branch snyk-upgrade-1b467f6ab287a33494106988e26d4f93
Created at 2 months ago