kamioftea
Repos
35
Followers
2
Following
1

Events

kamioftea delete branch dependabot/npm_and_yarn/aws-sdk/client-ses-3.183.0
Created at 20 hours ago

Bump @aws-sdk/client-ses from 3.181.0 to 3.183.0

Bumps @aws-sdk/client-ses from 3.181.0 to 3.183.0.


updated-dependencies:

  • dependency-name: "@aws-sdk/client-ses" dependency-type: direct:production update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #461 from kamioftea/dependabot/npm_and_yarn/aws-sdk/client-ses-3.183.0

Bump @aws-sdk/client-ses from 3.181.0 to 3.183.0

Created at 20 hours ago
pull request closed
Bump @aws-sdk/client-ses from 3.181.0 to 3.183.0

Bumps @aws-sdk/client-ses from 3.181.0 to 3.183.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 20 hours ago

Bump mongoose from 6.6.3 to 6.6.4

Bumps mongoose from 6.6.3 to 6.6.4.


updated-dependencies:

  • dependency-name: mongoose dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #462 from kamioftea/dependabot/npm_and_yarn/mongoose-6.6.4

Bump mongoose from 6.6.3 to 6.6.4

Created at 20 hours ago
kamioftea delete branch dependabot/npm_and_yarn/mongoose-6.6.4
Created at 20 hours ago
pull request closed
Bump mongoose from 6.6.3 to 6.6.4

Bumps mongoose from 6.6.3 to 6.6.4.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 20 hours ago

Bump @types/node from 18.8.0 to 18.8.2

Bumps @types/node from 18.8.0 to 18.8.2.


updated-dependencies:

  • dependency-name: "@types/node" dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #460 from kamioftea/dependabot/npm_and_yarn/types/node-18.8.2

Bump @types/node from 18.8.0 to 18.8.2

Created at 20 hours ago
pull request closed
Bump @types/node from 18.8.0 to 18.8.2

Bumps @types/node from 18.8.0 to 18.8.2.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 20 hours ago

Bump @aws-sdk/client-s3 from 3.181.0 to 3.183.0

Bumps @aws-sdk/client-s3 from 3.181.0 to 3.183.0.


updated-dependencies:

  • dependency-name: "@aws-sdk/client-s3" dependency-type: direct:production update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #459 from kamioftea/dependabot/npm_and_yarn/aws-sdk/client-s3-3.183.0

Bump @aws-sdk/client-s3 from 3.181.0 to 3.183.0

Created at 20 hours ago
kamioftea delete branch dependabot/npm_and_yarn/aws-sdk/client-s3-3.183.0
Created at 20 hours ago
pull request closed
Bump @aws-sdk/client-s3 from 3.181.0 to 3.183.0

Bumps @aws-sdk/client-s3 from 3.181.0 to 3.183.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 20 hours ago
pull request closed
Bump @types/node from 18.7.23 to 18.8.0

Bumps @types/node from 18.7.23 to 18.8.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 day ago
kamioftea delete branch dependabot/npm_and_yarn/types/node-18.8.0
Created at 1 day ago

Bump @types/node from 18.7.23 to 18.8.0

Bumps @types/node from 18.7.23 to 18.8.0.


updated-dependencies:

  • dependency-name: "@types/node" dependency-type: direct:development update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #457 from kamioftea/dependabot/npm_and_yarn/types/node-18.8.0

Bump @types/node from 18.7.23 to 18.8.0

Created at 1 day ago

Bump @aws-sdk/client-s3 from 3.180.0 to 3.181.0

Bumps @aws-sdk/client-s3 from 3.180.0 to 3.181.0.


updated-dependencies:

  • dependency-name: "@aws-sdk/client-s3" dependency-type: direct:production update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #456 from kamioftea/dependabot/npm_and_yarn/aws-sdk/client-s3-3.181.0

Bump @aws-sdk/client-s3 from 3.180.0 to 3.181.0

Created at 1 day ago
kamioftea delete branch dependabot/npm_and_yarn/aws-sdk/client-s3-3.181.0
Created at 1 day ago
pull request closed
Bump @aws-sdk/client-s3 from 3.180.0 to 3.181.0

Bumps @aws-sdk/client-s3 from 3.180.0 to 3.181.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 day ago
kamioftea delete branch dependabot/npm_and_yarn/mongoose-6.6.3
Created at 1 day ago

Bump mongoose from 6.6.2 to 6.6.3

Bumps mongoose from 6.6.2 to 6.6.3.


updated-dependencies:

  • dependency-name: mongoose dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #458 from kamioftea/dependabot/npm_and_yarn/mongoose-6.6.3

Bump mongoose from 6.6.2 to 6.6.3

Created at 1 day ago
pull request closed
Bump mongoose from 6.6.2 to 6.6.3

Bumps mongoose from 6.6.2 to 6.6.3.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 1 day ago
kamioftea delete branch dependabot/npm_and_yarn/aws-sdk/client-ses-3.181.0
Created at 4 days ago

Bump @aws-sdk/client-ses from 3.180.0 to 3.181.0

Bumps @aws-sdk/client-ses from 3.180.0 to 3.181.0.


updated-dependencies:

  • dependency-name: "@aws-sdk/client-ses" dependency-type: direct:production update-type: version-update:semver-minor ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #454 from kamioftea/dependabot/npm_and_yarn/aws-sdk/client-ses-3.181.0

Bump @aws-sdk/client-ses from 3.180.0 to 3.181.0

Created at 4 days ago
pull request closed
Bump @aws-sdk/client-ses from 3.180.0 to 3.181.0

Bumps @aws-sdk/client-ses from 3.180.0 to 3.181.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 4 days ago
kamioftea delete branch dependabot/npm_and_yarn/jest-29.1.2
Created at 4 days ago

Bump jest from 29.1.1 to 29.1.2

Bumps jest from 29.1.1 to 29.1.2.


updated-dependencies:

  • dependency-name: jest dependency-type: direct:development update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #455 from kamioftea/dependabot/npm_and_yarn/jest-29.1.2

Bump jest from 29.1.1 to 29.1.2

Created at 4 days ago
pull request closed
Bump jest from 29.1.1 to 29.1.2

Bumps jest from 29.1.1 to 29.1.2.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 4 days ago
pull request closed
Bump sharp from 0.31.0 to 0.31.1

Bumps sharp from 0.31.0 to 0.31.1.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
Created at 5 days ago
kamioftea delete branch dependabot/npm_and_yarn/sharp-0.31.1
Created at 5 days ago

Bump sharp from 0.31.0 to 0.31.1

Bumps sharp from 0.31.0 to 0.31.1.


updated-dependencies:

  • dependency-name: sharp dependency-type: direct:production update-type: version-update:semver-patch ...

Signed-off-by: dependabot[bot] support@github.com

Merge pull request #453 from kamioftea/dependabot/npm_and_yarn/sharp-0.31.1

Bump sharp from 0.31.0 to 0.31.1

Created at 5 days ago
kamioftea delete branch dependabot/npm_and_yarn/aws-sdk/client-ses-3.180.0
Created at 6 days ago