kabel
Repos
22
Followers
14
Following
4

Events

delete branch
kabel delete branch mailparse
Created at 1 day ago

php-apcu 5.1.22

php-apcu: update 5.1.22 bottle.

php@7.4-apcu: update 5.1.22 bottle.

php@8.0-apcu: update 5.1.22 bottle.

php-grpc 1.49.0

php-grpc: update 1.49.0 bottle.

php@7.4-grpc: update 1.49.0 bottle.

php@8.0-grpc: update 1.49.0 bottle.

php-protobuf 3.21.6

php-protobuf: update 3.21.6 bottle.

php@7.4-protobuf: update 3.21.6 bottle.

php@8.0-protobuf: update 3.21.6 bottle.

php-mongodb 1.14.1

php-mongodb: update 1.14.1 bottle.

php@7.4-mongodb: update 1.14.1 bottle.

php@8.0-mongodb: update 1.14.1 bottle.

php-mailparse 3.1.4

php-mailparse: update 3.1.4 bottle.

php@7.4-mailparse: update 3.1.4 bottle.

php@8.0-mailparse: update 3.1.4 bottle.

Created at 1 day ago
delete branch
kabel delete branch mongodb
Created at 1 day ago
delete branch
kabel delete branch protobuf
Created at 1 day ago
delete branch
kabel delete branch grpc
Created at 1 day ago
delete branch
kabel delete branch apcu
Created at 1 day ago
create branch
kabel create branch mailparse
Created at 1 day ago
create branch
kabel create branch mongodb
Created at 1 day ago
create branch
kabel create branch protobuf
Created at 1 day ago
create branch
kabel create branch grpc
Created at 1 day ago
create branch
kabel create branch apcu
Created at 1 day ago
issue comment
Don't decorate the sequence and comment areas by default.

I appreciate the feedback. Perhaps there should be another configuration option to disable the default margin decorations in addition to the color tags. As it is with the JCL decoration, a configuration option can disable the feature.

I use the always fixed source format and I don't want to change that as it would affect comment style and such. As it is, this feature is a performance penalty for those that use the fixed format.

Created at 6 days ago
pull request opened
Don't decorate the sequence and comment areas by default.

There should be a user-configurable option for this, and the existing enable_columns_tags seemed as good as any.


This allows my custom extension grammar to have syntax highlighting rules that aren't overridden by the decoration.

Created at 1 week ago
create branch
kabel create branch no-default-margin-colors
Created at 1 week ago
delete branch
kabel delete branch protobuf
Created at 3 weeks ago
delete branch
kabel delete branch swoole
Created at 3 weeks ago
delete branch
kabel delete branch grpc
Created at 3 weeks ago

php-protobuf 3.21.5

php-protobuf: update 3.21.5 bottle.

php@7.4-protobuf: update 3.21.5 bottle.

php@8.0-protobuf: update 3.21.5 bottle.

php-swoole 5.0.0

php-swoole: update 5.0.0 bottle.

php@8.0-swoole: update 5.0.0 bottle.

Created at 3 weeks ago
create branch
kabel create branch swoole
Created at 3 weeks ago

php-grpc 1.48.0

php-grpc: update 1.48.0 bottle.

php@7.4-grpc: update 1.48.0 bottle.

php@8.0-grpc: update 1.48.0 bottle.

php-protobuf 3.21.4

php-protobuf: update 3.21.4 bottle.

php@7.4-protobuf: update 3.21.4 bottle.

php@8.0-protobuf: update 3.21.4 bottle.

php-protobuf 3.21.5

Created at 3 weeks ago

Bump OS Version for monterey update

php-grpc 1.48.0

php-grpc: update 1.48.0 bottle.

php@7.4-grpc: update 1.48.0 bottle.

php@8.0-grpc: update 1.48.0 bottle.

php-protobuf 3.21.4

php-protobuf: update 3.21.4 bottle.

php@7.4-protobuf: update 3.21.4 bottle.

php@8.0-protobuf: update 3.21.4 bottle.

Created at 1 month ago
create branch
kabel create branch protobuf
Created at 1 month ago
create branch
kabel create branch grpc
Created at 1 month ago
issue comment
Add arm64 bottles

While I'd love to have them, I don't have access to Apple silicon hardware and don't see that changing in the near future. Maybe someone has some spare agents to lend or can show me how to cross-compile on existing x86 agents.

Created at 2 months ago

php-mongodb 1.14.0

php-mongodb: update 1.14.0 bottle.

php@7.4-mongodb: update 1.14.0 bottle.

php@8.0-mongodb: update 1.14.0 bottle.

php-grpc 1.47.0

php-grpc: update 1.47.0 bottle.

php@7.4-grpc: update 1.47.0 bottle.

php@8.0-grpc: update 1.47.0 bottle.

php-swoole 4.8.11

php-swoole: update 4.8.11 bottle.

php@7.4-swoole: update 4.8.11 bottle.

php@8.0-swoole: update 4.8.11 bottle.

Created at 2 months ago
delete branch
kabel delete branch mongodb
Created at 2 months ago
delete branch
kabel delete branch swoole
Created at 2 months ago
delete branch
kabel delete branch grpc
Created at 2 months ago
create branch
kabel create branch swoole
Created at 2 months ago
create branch
kabel create branch grpc
Created at 2 months ago