jenbuzz
Repos
28
Followers
273
Following
221

🏷️ Angular module for setting meta/link tags such as open graph, canonical, robots, and title

20
2

😃 Find emojis from the command-line

🆔 Add a ramsey/uuid to any model

8
1

🍽️ Code snippet collection for Drupal 8 module development

12
1

React Trivia Quiz App

Add a HackerNews feed to your React app.

Events

issue comment
Convert script error: glTF Unknown version

Done. #73 Thanks!

Created at 1 month ago
closed issue
Convert script error: glTF Unknown version

After the latest update v1.1.0 I get this error when running the convert2xkt.js script. I don't see any changes in the documentation/readme related to this. Hence not really sure if I'm using the script wrong now or something broke in latest release. Notice that the same process works with previous (non-alpha) versions.

$ convert2xkt -s "/tmp/test.gltf" -o "/tmp/test.xkt" -l [convert2xkt] Running convert2xkt v1.1.0... [convert2xkt] Reading input file: /tmp/test.gltf [convert2xkt] Input file size: 397.16 kB glTF: Unknown version -i Error: Error: 'baseUri' must be provided to resolve relative url test0.bin

Created at 1 month ago
opened issue
Error baseUri must be provided

With v1.1.0 I get the following error:

$ convert2xkt -s "/tmp/test.gltf" -o "/tmp/test.xkt" Error: Error: 'baseUri' must be provided to resolve relative url test0.bin

File test0.bin does exist in the same directory as /tmp/test.gltf.

Created at 1 month ago
issue comment
Convert script error: glTF Unknown version

Thanks for your reply @xeolabs - you are correct about the wrongly formatted version property. Apparently that didn't matter before but does now. That fixed the first part of my error. Thanks again.

Second part of error is still there:

Error: Error: 'baseUri' must be provided to resolve relative url test0.bin

Where can I define the baseUri? I haven't defined that before and it just worked. Maybe before the latest version the bin file was just assumed to be in the same directory as the gltf file but now it needs to be specified somehow?

Created at 1 month ago
opened issue
Convert script error: glTF Unknown version

After the latest update v1.1.0 I get this error when running the convert2xkt.js script. I don't see any changes in the documentation/readme related to this. Hence not really sure if I'm using the script wrong now or something broke in latest release. Notice that the same process works with previous (non-alpha) versions.

$ convert2xkt -s "/tmp/test.gltf" -o "/tmp/test.xkt" -l [convert2xkt] Running convert2xkt v1.1.0... [convert2xkt] Reading input file: /tmp/test.gltf [convert2xkt] Input file size: 397.16 kB glTF: Unknown version -i Error: Error: 'baseUri' must be provided to resolve relative url test0.bin

Created at 1 month ago