engelke
Repos
25
Followers
31

Events

chore(deps): update dependency flake8 to v6

Merge branch 'main' into renovate/flake8-6.x

Merge pull request #87 from renovate-bot/renovate/flake8-6.x

chore(deps): update dependency flake8 to v6

Created at 18 hours ago
chore(deps): update dependency flake8 to v6

Mend Renovate

This PR contains the following updates:

| Package | Change | Age | Adoption | Passing | Confidence | |---|---|---|---|---|---| | flake8 (changelog) | ==5.0.4 -> ==6.0.0 | age | adoption | passing | confidence |


Release Notes

v6.0.0

Compare Source


Configuration

📅 Schedule: Branch creation - "before 8am on the first day of the month" (UTC), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Never, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • [ ] If you want to rebase/retry this PR, check this box

This PR has been generated by Mend Renovate. View repository job log here.

Created at 18 hours ago

chore(deps): update dependency flake8-import-order to v0.18.2

Merge pull request #86 from renovate-bot/renovate/flake8-import-order-0.x

chore(deps): update dependency flake8-import-order to v0.18.2

Merge branch 'main' into renovate/flake8-6.x

Created at 18 hours ago

chore(deps): update dependency flake8-import-order to v0.18.2

Merge pull request #86 from renovate-bot/renovate/flake8-import-order-0.x

chore(deps): update dependency flake8-import-order to v0.18.2

Created at 18 hours ago
chore(deps): update dependency flake8-import-order to v0.18.2

Mend Renovate

This PR contains the following updates:

| Package | Change | Age | Adoption | Passing | Confidence | |---|---|---|---|---|---| | flake8-import-order | ==0.18.1 -> ==0.18.2 | age | adoption | passing | confidence |


Release Notes

v0.18.2

Compare Source

  • Add zoneinfo to list of standard library modules
  • Fix registering of options with Flake8 >= 6.0

Configuration

📅 Schedule: Branch creation - "before 8am on the first day of the month" (UTC), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Never, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • [ ] If you want to rebase/retry this PR, check this box

This PR has been generated by Mend Renovate. View repository job log here.

Created at 18 hours ago
Analytics sample targets UA instead of GA4.

Yes, I think so. What are the arguments against doing that?

Created at 18 hours ago

feat(appengine/standard_python3): print gcloud cmds to improve debugging (#8561)

  • feat: print gcloud cmds to improve debugging

  • blobstore: put response checks BEFORE status code checks

  • deferred: put response checks BEFORE status code checks

  • mail: put response checks BEFORE status code checks

Created at 1 day ago
engelke delete branch fix-b260752619
Created at 1 day ago
feat(appengine/standard_python3): print gcloud cmds to improve debugging
Created at 1 day ago
process: Python asset migration

Migrate samples back to python-docs-samples.

Created at 3 days ago

process: move migrated samples to correct places

Created at 3 days ago
engelke create branch python-asset-migration
Created at 3 days ago

chore(deps): update dependency apache-airflow-providers-slack to v7 (#8531)

Co-authored-by: Charles Engelke engelke@google.com

Created at 1 week ago
chore(deps): update dependency apache-airflow-providers-slack to v7

Mend Renovate

This PR contains the following updates:

| Package | Change | Age | Adoption | Passing | Confidence | |---|---|---|---|---|---| | apache-airflow-providers-slack (source) | ==6.0.0 -> ==7.0.0 | age | adoption | passing | confidence |


⚠ Dependency Lookup Warnings ⚠

Warnings were logged while processing this repo. Please check the Dependency Dashboard for more information.


Configuration

📅 Schedule: Branch creation - At any time (no schedule defined), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Renovate will not automatically rebase this PR, because other commits have been found.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • [ ] If you want to rebase/retry this PR, check this box

This PR has been generated by Mend Renovate. View repository job log here.

Created at 1 week ago

chore(deps): update dependency apache-airflow-providers-apache-beam to v4.1.0 (#8534)

  • chore(deps): update dependency apache-airflow-providers-apache-beam to v4.1.0

  • fix: match constraints and requirements

Co-authored-by: Charles Engelke engelke@google.com

fix: update OWNERS and blunderbuss (#8536)

Add new "quickstart" samples (#547)

Quickstart tests (#569)

  • Add tests for quickstarts
  • Update secrets

Add translate samples (#574)

Generate most non-appengine readmes

Change-Id: I3779282126cdd05b047194d356932b9995484115

Update requirements.txt

added model in the sample (#650)

added with and without model separately (#657)

Translate API no longer requires an API key. (#659)

Auto-update dependencies. (#715)

Changes default model to premium (#749)

Updates readme template to show credential auth instead of api key. (#802)

Updates translate version to match speech and language. (#843)

Translate update (#886)

Remove cloud config fixture (#887)

  • Remove cloud config fixture

  • Fix client secrets

  • Fix bigtable instance

Unicode for translation

Adds check for translated text

Unicode for translation

Unicode for translation

Created at 1 week ago

chore(deps): update dependency apache-airflow-providers-apache-beam to v4.1.0 (#8534)

  • chore(deps): update dependency apache-airflow-providers-apache-beam to v4.1.0

  • fix: match constraints and requirements

Co-authored-by: Charles Engelke engelke@google.com

Created at 1 week ago
chore(deps): update dependency apache-airflow-providers-apache-beam to v4.1.0

Mend Renovate

This PR contains the following updates:

| Package | Change | Age | Adoption | Passing | Confidence | |---|---|---|---|---|---| | apache-airflow-providers-apache-beam (source) | ==4.0.0 -> ==4.1.0 | age | adoption | passing | confidence |


⚠ Dependency Lookup Warnings ⚠

Warnings were logged while processing this repo. Please check the Dependency Dashboard for more information.


Configuration

📅 Schedule: Branch creation - At any time (no schedule defined), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Never, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • [ ] If you want to rebase/retry this PR, check this box

This PR has been generated by Mend Renovate. View repository job log here.

Created at 1 week ago